Install / Update

Tobi v2.6.1.1

(07 February 2017)
Change Log

Note that the ClickOnce distribution of Tobi has been deprecated in favour of the MSI installer, due to .NET deployment issues. Please uninstall your existing ClickOnce Tobi installation, and install the newest MSI distribution.

Also note that when Tobi starts, users can optionally provide some information (e.g. email address, organisation name, etc.) to help evaluating the global userbase, and improve support. More details on the privacy page.

› Recommended .NET4 ‹

MSI installer (~20 MB)


(offline redistributable installation package)

ZIP distribution (~20 MB)
(no installation, just application files)

› Alternative .NET3 ‹

MSI installer (~20 MB)


(offline redistributable installation package)

ZIP distribution (~20 MB)
(no installation, just application files)

Prerequisites

Note: these packages are usually already installed on Windows 7. Manual one-off installation may be needed when using the ZIP distribution or the MSI installer, especially on Windows Vista and XP.

System Requirements

  • Windows XP SP3 is the minimum requirement. Windows 7 is recommended for best performance. Tobi natively supports 32 and 64 bits runtimes.
  • Minimal hardware specification: 1.8GHz single core / 1.5 GHz dual core processor, 2 GB RAM, 1024x768 display, dedicated graphics card.

Optional extras

  • Java runtime - v7 is needed for EPUB-Check and ZedVal validators (v8 not compatible with ZedVal), v7 for the DAISY Pipeline2 v1.7, v8 for the latest DAISY Pipeline2 version):
    Note that Java must be configured in Windows' PATH environment variable, which is automatically set when installing the Oracle JDK (conversely, the JRE requires manually setting the PATH, and a reboot). Please open the Windows "command prompt" and type "java -version" (+ hit the return/enter key) to see if Java is configured correctly on your machine.

  • DAISY Pipeline 2:
    Tobi uses the Pipeline 2 to convert DAISY content (DTBOOK, DAISY 3, DAISY 2.02) to EPUB 3. Please download and execute the Pipeline 2 installer, and Tobi should subsequently be able to discover the path leading to the Pipeline runtime (command line executable):

  • .NET Framework 4.5
    (upgrade for Windows Vista SP2 and Windows 7, already installed on Windows 8, not available for Windows XP):

Privacy information

Please go to the privacy page.

Tobi logo