JAVA version to run OBI 3.9 ?

Forums: 

Hello,

we have an 'old' PC here on Windows XP (32 bits) where I installed successfully OBI 3.9. I declined the installation of Java during OBI installation.
So far so good. This 'old' PC has Java (Sun) version 6.0.260 update 26 as current version. Is it 'enough' to run OBI 3.9 ? What are the minimum
softwares versions to run OBI 3.9 ?

Thanks
Au revoir

Hello Eric,

To run Obi 3.9 the minimum software requirements are:

- Windows XP-SP2, Windows Vista, Windows 7, Windows 8, Windows 10 OS.
- .NET Framework 2.0
- DirectX Runtime, version 9c (managed)
- Java Runtime Environment (JRE) 6.0 OR ABOVE

You can also go through Help mannual(shortcut key F1) the details are given it.

Thanks & Regards
Rachana

Thanks Rachana