Pause after paragraph

Forums: 

Hello,

I just recently got to work with the Daisy Pipeline to convert dtbooks to daisy books with a synthetic voice. So this is a really basic question.

What I noticed is that after a sentence (just a sentence with a period), there is a good amount of silence. But after a paragraph (</p>), there seems to be less/none silence inserted.

Is there a way to manage this specific silence type? I found the part for the headings/anouncements and regularphrases in a config file (see below), but this doesn't seem to affect the way it handles endings/startings of a paragraph.

<silence>
<afterLast>1000</afterLast>
<afterFirst>200</afterFirst>
<beforeAnnouncement>75</beforeAnnouncement>
<afterAnnouncement>75</afterAnnouncement>
<afterRegularPhrase>175</afterRegularPhrase>
</silence>

Regards,
Reinout

Is there a way to manage this specific silence type?

Not really. The only way to configure silence is for sentences (via the regularphrases setting), and it should make no difference whether a sentence is in the middle of a paragraph or at the end.

I can have a further look at the issue if you have a sample to share.

Romain.

Hi Romain,

Thank you for your reply.

The problem that I found was that I was editing the wrong files in the wrong directory. In our system "se_tpb_speechgen2" is not used but a dutch version: "nl_dutchear_speechgen".
Now when I edit the "regularphrases" setting, it works as expected.

Regards,
Reinout