Can AMIS 3.1.3 runs on Windows 2008 R2?

Forums: 

Hi,
I try to install AMIS 3.1.3 on my Windows 2008R2 server. i got this "AMIS (Adaptive Multimedia Information System0 has stopped working"
A problem caused the program close the program
Close the program.

Can you please advise whether AMIS 3.1.3 is support on Windows 2008 R2 operating system or not?

Thanks

Augustine

Dear Augustine,

Please follow the AMIS troubleshooting steps listed here: https://github.com/daisy/amis/wiki/Troubleshooting.

Let us know if this helps.

Prashant