Installer failed to recogniza Java version

Forums: 

Hi,

I just installed AMIS stable version 3.1.3 (2011-11-18) in Latin American Spanish (http://www.daisy.org/amis/download/translations) and got a notification advising me to upgrade my Java Runtime environment to version 1.6 or higher, necessary for enhanced Dasi 3.0 text display. Since I am using Windows 8.1 with the latest JRE (Version 7 Update 45), the notification is wrong.

Hopefully, AMIS will still work along my JRE and this is only a mistaken warning.

Regards,

Julio

Dear Julio, AMIS is reported to be working in Windows 8.1. Did you have any more problems after installation? Prashant