Dear mireya,
Please open the preferences window using ctrl+alt+F1, locate the list item Audio_EnableSkippability and check the checkbox. After this you will be able to record in skippable elements.
with regards

Dear Avneesh
Thanks a lot

Note that the Audio_EnableSkippability option is FALSE by default (the preference box is not ticked). This means that by default, Tobi handles skippable elements (such as notes, page breaks, etc.) just like any other elements, without any special behaviour. When the Audio_EnableSkippability preference box is ticked (the option is set to TRUE), then Tobi uses a special behaviour: the skippable elements are ignored during recording and navigation (previous/next). So, by default Tobi allows you to record audio for *all* the elements in the document, including the skippables. Regards, Daniel