problem with AMIS in windows 7!!!!

Forums: 

Dear amis team!!! I have reasondly installed amis in my windows 7 ultimate 32 bit system.

but when I open the AMIS window, nothing is funtioning.

I tried all shortcut keys, but I don't have no luck while trying.

after a few minuts I got an error message:

AMIS dialog, AMIS stop working, close the program, or review the error.

I pressed enter on review error.

then I got these error message respectively.

Problem signature:
Problem Event Name: APPCRASH
Application Name: AMIS.exe
Application Version: 3.0.0.0
Application Timestamp: 50089380
Fault Module Name: MFC80U.DLL
Fault Module Version: 8.0.50727.4053
Fault Module Timestamp: 4a595928
Exception Code: c0000005
Exception Offset: 000257ff
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 16393
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

I tested with AMIS version 3.1.4-BETA.

farther, iam attaching my AMIS log file aswell along this message.

Thank you.

Thanks for the problem report. Is this the first time you've ever tried to use AMIS on this machine? I would suggest having a look at these troubleshooting steps and seeing if anything works for you: http://daisy.trac.cvsdude.com/amis/wiki/Troubleshooting

Also, I don't see your log file attached to your forum post; maybe you could email it to me instead? marisa.demeglio [at] gmail .

Thanks Marisa

Respected mam!!! thanks for your reply.

I tried all of the trick, but didn't work anything to me.

then u were asked me, have u everbeen used AMIS before in your system???

Yes I have .

I had used AMIS previous stable version.

But when I used the previous version, I tried with all of the daisy file, it was opening, but it was telling pause.

I hit spacebar so many times but, nothing happend.

then I fully uninstalled amis with the help of revo uninstaller and, reinstalled latest beta version.

after that I have already explained in the previous post what happend.

Then I turn on the AMIS today also, But, the result was it is opening and it is telling pause, pause .

I try to play it in manually using play menu but, then also the result was sad.

I test with one daisy file which I have download from freedomscientific so, thought to share the download link for testing.

http://www.sendspace.com/file/bonm3j

in the case of log file, I have already send attachment as mail.

please reply me if it is already reach it or not.

Thanks for reading my long reply.

with god blus,

Timy.

The book you tested is a full text human voice narrated DAISY book and is playing properly in AMIS here. Do you get the "pauased" state in the AMIS compatibility modes also?

Dear friend!!! now only I tested in compatibility mode!!!! yes dear friend, it is working in compatibility mode.

Thanks for the direction.

With regards,

Timy.

dear friends!!!!! note: it is working only compatibility mode.

hope this will solve in the release of final version.

Thank you for the feedback. There are 3 compatibility modes:

  • "AMIS Compatibility Mode"
  • "AMIS Compatibility Mode with DirectX"
  • "AMIS Compatibility Mode with TTS"

Which one did you use successfully? Did you test all 3?

Thanks Marisa

Ok, can you try the other modes and let us know? That will help to pinpoint the issue.

Thanks! Marisa

Ok, thanks for checking. Do you by any chance have the Nokia PC suite installed? This causes a known conflict with AMIS' use of Direct X audio playback: http://daisy.trac.cvsdude.com/amis/wiki/Limitations#NokiaPCSuiteconflict

Marisa

Ok thanks for that information. It is quite unlikely that the changes from AMIS 3.1.3 to 3.1.4 beta have affected audio playback since the underlying tools are identical for both versions. However, you say that AMIS 3.1.3 worked on your computer. Have you installed any new software since then?

no, didn't installed anything.

it is not like that, in the case of Amis latest beta version and previous stable version, both are working only in compatibility mode.

For solving the AMIS ishue, we had even formatted my system once.

Then I have installed direct X.

Then only I have tested with these AMIS both versions.

I see. In my own tests, AMIS has been working fine on a fresh Windows 7 installation, with no additional components (e.g. Direct X) required. Are you using a laptop or desktop? Do you have anything like a custom sound card installed?

Just so you know, compatibility mode offers almost all the features of normal AMIS, with the exception of audio rate control.

no, iam using windows default sound card.

and this is not laptop, this is a desktop Wich I have reasondly purchased.

Hi Marisa,
We are using Windows7 home edition 64bit.
We were using "AMIS Compatibility Mode" of AMIS 3.1.3.
Now, we installed AMIS 3.1.4 beta2. And can't launch "AMIS Compatibility Mode". We can only use "AMIS Compatibility Mode with DirectX" and "AMIS Compatibility Mode with TTS".
Mayu

Hi Mayu,

So AMIS (regular mode) does not work but the two compatibility modes work? That would be quite strange since the differences are as follows:

  • AMIS (regular mode): Uses SAPI TTS and Direct X audio playback
  • AMIS Compatibility mode: Uses no TTS and uses FFMpeg for audio playback
  • AMIS Compatibility mode with Direct X: Uses no TTS and uses Direct X for audio playback
  • AMIS Compatibility mode with TTS: Uses TTS and uses FFMpeg for audio playback

As you can see, AMIS Compatibility mode (without DX, without TTS) is the least media-capable version of AMIS. So, if you can't use AMIS regular, it's better to use Compatibility + DX or Compatibility + TTS.

Could you send me some log files in cases where it's working/not working? I'm really curious how it works in only those modes and not AMIS regular (everything enabled) or AMIS compatibility (everything disabled), since between both of them, the special Compatibility+ modes cover everything that the things that aren't working use.

I hope that makes sense. It's a bit complicated .

Marisa

I have yesterday downloaded AMIS in Swedish and began immediatly to read a book. The problem is that at the end of each sentence or phrase it "stumbles" or stutters. This has also been acknowledged by an expert at the Stockhol University Library the readingprogramdepartment. Do You know if it is the same problem with Windows 8, or if there are other problems.
Hope You can understand my not so good English.
Per Arne

The problem you have mentioned is not particularly known to happen with Windows 7 or Windows 8.

Please provide more details and if possible the book you are testing. Does AMIS perform better when in English language?